1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

intermittent starter

Discussion in 'Electronics' started by Alexg, Aug 2, 2015.

  1. Alexg

    Alexg Well-Known Member Donated!

    Occasionally my car will just fail to turn over, usually if I park then go to start it within a few mins.

    The relay is clicking in, you can hear it clunking.

    I have also had the relay and started apart to service them many months ago now and its workered great till now. Has anyone had to replace their starter brushes yet? As I have a suspicion they may be the cause.

    As a note, battery isn't the greatest, but it turns over fine when it actually does.
     
  2. eNtraxGT88

    eNtraxGT88 Well-Known Member Donated!

    had this issue. when warm, the wire going into the starter can't handle the amps required to turn the starter.

    study this:

    http://www.st162.net/forum/showthread.php?97-4th-Gen-Starter-Problems

    this is the diagram you need to follow:
    [​IMG]

    basically the wire connected to the starter is not strong enough to get it to start. all 4th gens have/will have this problem.

    so what you do instead is take that wire and get a regular automotive relay (buy from any car parts store) and wire it into the relay at pin 86.
    complete the wire a ground to the relay pin 85 so the relay can turn on/off.
    the relay pins will be labeled on the relay itself.

    now, what you've done is create a electrical gateway that can be controlled by the starter. since you've taken the wire that goes into the starter and plugged it into a relay, when you turn the key to start, the relay closes (close meaning the electrical gateway is going through) and opens (cuts off electrical gateway) when you let go of the key.

    in more technical terms, when you turn the key, pin 87 and pin 30 are connected. when you let go of the key, pin 87 and pin 30 are disconnected.

    now that you have this electrical gateway, you can wire a much stronger 12v into the starter. so you get a wire, wire that into the 12v of your battery, add a fuse, then continue into pin 87. then from pin 30 of the relay, add a wire it to go back into the starter where you originally took off the first wire.

    hope that helps.
     
  3. Alexg

    Alexg Well-Known Member Donated!

    I appreciate the help and detailed description.

    I was about to tell you I don't think this will work, but I was good and actually read that link and I'm honestly surprised.

    you may know, but that wire actually powers the main starter solenoid, which is what handles the 100s of amps to the starter, it doesn't power the starter directly. I just figured if that's clicking in then it should go.

    But according to all the results people have had, it seems like peoples starter solenoids aren't pulling in hard enough and don't have a good connection with the starter so its not turning over.

    I will give this a go, I work at an electronics store so I'll grab the relay tomorrow and wire it up on my lunch break! Haha

    If it solves it you'll have saved me from countless times of being stuck in a carpark after being at the shops.
     
  4. 4thgenceli

    4thgenceli Test Dummy

    There are two +12v connections to the starter. One is a larger gauge wire that connects directly to the battery and another (16 or 18g wire) that ultimately connects to the ignition.

    The smaller wire is simply a signal wire that (for a lack of a btter term) opens a relay internal on the starter to draw power directly from the battery to crank the motor.

    Over time this signal wire oxidizes and builds up resistance. This more exhibits itself when the car is hot (aka. hot start problem). This 'hot start relay fix' simply boosts the signal back up allowing the starter to receive the correct signal level.

    The starter isn't drawing all the cranking amps from this wire. no way in hell it'd survive. It'd smoke up quick.
     
  5. eNtraxGT88

    eNtraxGT88 Well-Known Member Donated!

    i might be off in the precise mechanics of it, but if you compare st182 and sw20 mr2 wiring diagrams compared to the st162 one, you'll see that the st162 one does not have a dedicated starter relay compared to the others. it confused me why my sw20 has 3 wires going into the two connections at the starter compared to the 2 wires in my st165, but essentially you're replicating the newer set up.
     
  6. Rick89GTS

    Rick89GTS Well-Known Member Moderator Donated!

    Curious, what gauge wires you guys using?
     
  7. Alexg

    Alexg Well-Known Member Donated!

    Old, but I'll seal off this thread.

    Works like a charm now. Not missed a beat.

    Gauge of wire is anything that'll handle 10 or 15amps. 16 awg should be fine.
     

Share This Page